Fyracle
Discussion
Forum





For more
news:


Re: server crashing at jboss-service.xml

[Answer] [ Index ] [Home]

Subject: Re: server crashing at jboss-service.xml
From: schulzfabianschulzde (Fabian Schulz)
Newsgroups: fyracle
Organization: not organized
Date: Jun 08 2005 20:21:18
References: 1 2 3 4

Sohail Saleem wrote:

Now i'm having problem running the compiere server.
First i run the server-setup. Then from utils folder of compiere, i run the server. It starts jboss but crashes at the point of deploying jboss-service.xml. The output is;

I am having the same problem. I have setup compiere with oracle on a developer machine and tried the same now with fyracle.

But JBoss keeps crashing.

I am running Debian Sarge with jdk 1.4.2_07 and the current versions of compiere-fyracle and fyracle (downloaded them today).

What could be wrong?

Thank you!

Fabian


Date Subject  Author
08.06. * Re: server crashing at jboss-service.xmlFabian Schulz
08.06. `* Re: server crashing at jboss-service.xmlRoman Rokytskyy
08.06.  `* Re: server crashing at jboss-service.xmlFabian Schulz
08.06.   +* Re: server crashing at jboss-service.xmlRoman Rokytskyy
08.06.   |`* Re: server crashing at jboss-service.xmlFabian Schulz
08.06.   | `* Re: [...]Roman Rokytskyy
08.06.   |  +* Re: [...]Fabian Schulz
09.06.   |  |`- Re: [...]Roman Rokytskyy
09.06.   |  `* Re: [...]Roman Rokytskyy
09.06.   |   `- Re: [...]Fabian Schulz
31.07.   `* i am not able to start jboss serverilayaraja
27.10.    `- Re: i am not able to start jboss serverCharbel